Tutorial De Popsloader (Detallado)

Tutoriales, herramientas, aportes, etc

Moderador: skybladecloud

Cerrado
amras5584
Mensajes: 15
Registrado: Sab May 23, 2009 1:48 am
Contactar:

Tutorial De Popsloader (Detallado)

Mensaje por amras5584 » Sab May 23, 2009 1:49 am

Aquí está el Tutorial del PopsLoader. está actualizado con la última versión compatible a partir del CFW 5.00m33-2. he mantenido el anterior para los que no se decidan a actualizar. como veréis, es lo mismo pero se añade la opción de emular más pops.

es mejor actualizar a lo último (ahora 5.00m33-6), ya que así se pueden escoger todos los pops posibles, por lo que los juegos serán más compatibles.

· Este es el Popsloader compatible con 3.80m33-3 en adelante, con su Léeme.

Código: Seleccionar todo

http://rapidshare.com/files/139528663/PopsLoader.380.390.401.by.amras5584.rar.html
Requisitos:
- 3.80 M33-3 en adelante (incluidas todas las versiones de 3.90 y 4.01, así como las versiones de GEN). No funcionará en versiones ANTERIORES.
Sea como sea, recomiendo tener el CF 4.01m33-2 por las opciones que da con los juegos psx (siempre que se pueda jugar sin usarlo, claro).

Antes de nada me gustaría aclarar que esto no es totalmente necesario tenerlo para jugar a copias de psx.
Normalmente todos los juegos se inician sin usarlo, pero hay algunos que dan problemas. Es en esos juegos donde hace falta emular una versión anterior del Firmware.
En definitiva, esto es un emulador de versiones anteriores de Firmware de PSP, pero no un emulador de PSX como muchos dicen.
Dicho esto, ahí van las instrucciones.

Instrucciones:
· Copia seplugins a la memory stick.
· Apaga la consola y entra en Recovery manteniedno R pulsado al encenderla.
· Dirígete a Plugins y activa (Enabled) el popsloader pulsando X.
· Sal del Recovery (Atrás [Back], Salir [Exit]) e inicia un juego PSX desde el menú de la PSP. Aparecerán unos números donde tendrás que elegir el necesario.
· No siempre es necesario emular una versión anterior, así que al menos que se especifique en alguna descarga, elige primero "Original from flash".
· Al elegir "Original from flash" es como si no usaras el popsloader, pues usa directamente el pops del Custom Firmware que tengas en tu PSP.
· Si ves que un juego no funciona correctamente o te has equivocado de pops, puedes volver a elegir otro.
· Para eso, tan pronto iniciar el juego desde el menú de la PSP, mantén pulsado R en la primera imagen (normalmente son letras de advertencia).
· Saldrá de nuevo el menú de elección de pops.
· Para juegos Multidisco (juegos de varios discos que al convertirlo a PSP se ha hecho en un sólo eboot) es necesario tener el CF 3.71m33-4 en adelante.
· Por lo tanto, sólo podrás emular el pops 3.71 o 3.72, o bien directamente "Original from flash". Si usas otro pops te saldrá un error y te mandará otra vez al menú de la PSP.
· Si pasas de emular un pops inferior a 3.30 (incluido) a emular uno mayor de 3.40 (incluido), te preguntará algo de conversión. Contesta que SÍ y ya está.
· También a veces pasa que un juego aparece como datos dañados. Esto suele ser porque el nombre de la carpeta que incluye el eboot es demasiado grande. Se soluciona acortando el nombre.

He añadido todos los pops que se pueden emular de momento. Los podrás probar todos, desde el 3.00 hasta el 3.72
Digo esto porque otras descargas que he visto no añaden el 3.01, 3.51 o 3.71 por ejemplo.


· Éste es el PopsLoder compatible sólo a partir de 5.00m33-2. Las anteriores versiones, incluida 5.00m33, NO son compatibles. También le pongo el Léeme, que básicamente es igual que el anterior pero con unos matices distintos.

Código: Seleccionar todo

http://rapidshare.com/files/157508956/PopsLoader.500.by.amras5584.rar.html
Requisitos:

- 5.00 M33-3. No funcionará en versiones ANTERIORES.

Antes de nada me gustaría aclarar que esto no es totalmente necesario tenerlo para jugar a copias de psx.
Normalmente todos los juegos se inician sin usarlo, pero hay algunos que dan problemas. Es en esos juegos donde hace falta emular una versión anterior del Firmware.
En definitiva, esto es un emulador de versiones anteriores de Firmware de PSP, pero no un emulador de PSX como muchos dicen.
Dicho esto, ahí van las instrucciones.

Instrucciones:
· Copia seplugins a la memory stick.
· Apaga la consola y entra en Recovery manteniedno R pulsado al encenderla.
· Dirígete a Plugins y activa (Enabled) el popsloader pulsando X.
· Sal del Recovery (Atrás [Back], Salir [Exit]) e inicia un juego PSX desde el menú de la PSP. Aparecerán unos números donde tendrás que elegir el necesario.
· No siempre es necesario emular una versión anterior, así que al menos que se especifique en alguna descarga, elige primero "Original from flash".
· Al elegir "Original from flash" es como si no usaras el popsloader, pues usa directamente el pops del Custom Firmware que tengas en tu PSP.
· Si ves que un juego no funciona correctamente o te has equivocado de pops, puedes volver a elegir otro.
· Para eso, tan pronto iniciar el juego desde el menú de la PSP, mantén pulsado R en la primera imagen (normalmente son letras de advertencia).
· Saldrá de nuevo el menú de elección de pops.
· Para juegos Multidisco (juegos de varios discos que al convertirlo a PSP se ha hecho en un sólo eboot) es necesario tener el CF 3.71m33-4 en adelante.
· Por lo tanto, sólo podrás emular un pops superior a 3.71, o bien directamente "Original from flash". Si usas otro pops anterior te saldrá un error y te mandará otra vez al menú de la PSP.
· Si pasas de emular un pops inferior a 3.30 (incluido) a emular uno mayo de 3.40 (incluido), te preguntará algo de conversión. Contesta que SÍ y ya está.
· También a veces pasa que un juego aparece como datos dañados. Esto suele ser porque el nombre de la carpeta que incluye el eboot es demasiado grande. Se soluciona acortando el nombre.

He añadido todos los pops que se pueden emular de momento. Los podrás probar todos, desde el 3.00 hasta el 4.01
Digo esto porque otras descargas que he visto no añaden el 3.01, 3.51 o 3.71 por ejemplo.


Recuerda que es mejor probar antes "Original from Flash", pues cuanto más reciente sea el pops, más opciones tendrás desde Home.

En principio es todo lo que hay que saber del PopsLoader. Si tienes alguna duda o sigue sin irte un juego, antes de nada asegúrate de hacer bien los pasos. O manda un mensaje privado e intentaré responderlo.

Gracias por crear este tema, y por descargarlo!!!

Deica.

Cerrado